Temporary disruption of service

Incident Report for INNERGY

Resolved

INNERGY is now functioning normally.

If you continue to have any issues, please report them to support@innergy.com.
Posted Feb 24, 2026 - 23:18 UTC

Investigating

We are aware that the service disconnects are continuing for some clients. We are performing server restarts to address the issue.
Please stand by
Posted Feb 24, 2026 - 22:37 UTC

Monitoring

There was a short disruption of the INNERGY service for some tenants in US and AU.
Service was restored within a few minutes.
We are investigating the cause.
Posted Feb 24, 2026 - 22:14 UTC
This incident affected: USA, Canada and Mexico (Office) and Australia and New Zealand (Office).