Completed
The scheduled maintenance has been completed.
Posted Oct 05, 2025 - 07:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2025 - 06:00 UTC
Scheduled
On Sunday, October 5th 2025, INNERGY will be performing maintenance starting at 1:00 AM Central Time. The maintenance is expected to last approximately 1 hour, and downtime may take a couple of minutes during this window.
Posted Oct 03, 2025 - 08:14 UTC
This scheduled maintenance affected: USA, Canada and Mexico (Office, Takeoff, Kiosk, Sheet Processing, Takeoff and Budget Calculation, Date Management Calculation, API Access, Custom Report Designer, DESIGN), Australia and New Zealand (Office, Takeoff, Kiosk, Sheet Processing, Takeoff and Budget Calculation, Date Management Calculation, API Access, Custom Report Designer, DESIGN), and Europe (Office, Takeoff, Kiosk, Sheet Processing, Takeoff and Budget Calculation, Date Management Calculation, API Access, Custom Report Designer, DESIGN).